【エレメンター 】使用するために必要なシステム要件

elemntor-必要なシステム要件

Elementorの目的は、WordPressで最も速く高度なページビルダーを作成することです。

Elementorを使う為に必要なシステム要件は下記の通りです。 

■ PHP7以上

注:あなたのサイトが古い PHPのサーバーでホストされている場合は、問題が発生する可能性があります。ホスティングプロバイダに問い合わせて、最新バージョンのPHPにアップグレードすることをお勧めします。

ElementorはPHP 5.4以降でも動作しますが、古いバージョンはサイトがセキュリティの脆弱性やバグにさらされる可能性があります。

■ MySQL 5.6以上

MySQLバージョン5.6以上またはMariaDBバージョン10.0以上

■ WPメモリー制限

WP 64 MB以上のメモリ量(128 MB以上が推奨)

詳しくは   こちら

■ ブラウザ

Safari、Chrome、Firefoxで編集可能。Microsoft EdgeとMicrosoft Internet Explorerでは編集不可。

Elementorで構築されたページは、全てのブラウザで表示されます。

■ デバイス

携帯電話とタブレットでは編集不可。デスクトップコンピュータの編集可能。

■ サーバー

あなたのウェブサイトがWPエンジでホストされている場合は、問題を避けるためにSSLをウェブサイトに追加する必要があります。

Facebook
Google+
Twitter
LinkedIn
Pinterest

ご相談ください

弊社では、案件のサイズに関係なくコストパフォーマンスの高いウェブ制作サービスを提供しております。

気軽にご相談ください。

Email: info@unilance.co.jp
Tel: 03 5830 7277

Wordpress、Laravel、React Natvieを得意としたウェブシステム開発会を行っております。社多言語対応も可!
気軽にお問合せください。

About

  • Stories
  • Community
  • Blog
  • Careers
  • Brand Assets

Downloads

  • Coming Soon...
  • Coming Soon...
  • Coming Soon...
  • Coming Soon...
  • Coming Soon...

© All rights reserved

Made with ❤ in Sugito, Saitama, Japan